A PHP Error was encountered

Severity: Warning

Message: Declaration of Cidx::product($aProductCode) should be compatible with Application::product($aId = NULL)

Filename: products/Cidx.php

Line Number: 0

Backtrace:

File: /home/appseed/public_html/index.php
Line: 321
Function: require_once


*** Err locate Prd -> PRDAPSFGG08